FSONLINE. Форум о фигурном катании

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » FSONLINE. Форум о фигурном катании » Организационные и технические вопросы » Технические вопросы по форуму. Часть 3.


Технические вопросы по форуму. Часть 3.

Сообщений 211 страница 240 из 452

1

Тема для обсуждения лишь технических вопросов по техническим функциям форума (пояснения, отзывы и предложения по работе функций уведомлений, редактирования, поиска и т.п.), сбоев в этих функциях (зависание форума, отказы в редактировании, поиске и т.п.).

Если у Вас вопросы по принципам модерирования, по отдельным сообщениям форумчан, по предупреждениям, нажмите "Сообщить модератору" на соответствующем сообщении, напишите Ваш вопрос и отправьте. Модераторы отреагируют на сообщение, выписав предупреждение, если это будет необходимо. При необходимости, ответят Вам в личку.

Дополнение от 29.04.19
Внимание! С настоящего момента все претензии по модерации, вопросы "а за что меня наказали?", "а почему его не забанили" и т.п., размещенные в этой теме, будут удаляться без прочтения. Уже надоело напоминать, для чего предназначена эта тема!

0

211

#p950260,Impulse написал(а):

Я за последние 2 месяца ничего не устанавливала. Проблема начала воспроизводиться пару недель назад, примерно перед ЧМ, когда форум пару раз падал.
Ну, как говорится, штош. Если это моя личная проблема и дальше мне никто помогать разбираться не будет - жаль.

Вы сами не устанавливали, программка могла установиться без вас. Так порой бывает. Попробуйте восстановление (пуск- панель управления-  восстановление - запустить восстановление и т.д.)

0

212

#p950279,andrei2006 написал(а):
#p950260,Impulse написал(а):

Я за последние 2 месяца ничего не устанавливала. Проблема начала воспроизводиться пару недель назад, примерно перед ЧМ, когда форум пару раз падал.
Ну, как говорится, штош. Если это моя личная проблема и дальше мне никто помогать разбираться не будет - жаль.

Вы сами не устанавливали, программка могла установиться без вас. Так порой бывает. Попробуйте восстановление (пуск- панель управления-  восстановление - запустить восстановление и т.д.)

Каким образом она могла установиться? Магия же не работает. Для установки требуется разрешения администратора. Я таких разрешений не давала.

0

213

#p950283,Impulse написал(а):

Каким образом она могла установиться? Магия же не работает. Для установки требуется разрешения администратора. Я таких разрешений не давала.

Нет не обязательно. Как устанавливаются вирусы, вы заходите на сайт, а там вирус сразу начинает действовать без вашего согласия. И не всегда антивирусник реагирует. Восстановление системы отменит всё это. Попробуйте поставит дату 2-недельной давности, до ЧМ, если Вы никаких программ не устанавливали, вы ничего не потеряете.

+1

214

#p950287,andrei2006 написал(а):
#p950283,Impulse написал(а):

Каким образом она могла установиться? Магия же не работает. Для установки требуется разрешения администратора. Я таких разрешений не давала.

Нет не обязательно. Как устанавливаются вирусы, вы заходите на сайт, а там вирус сразу начинает действовать без вашего согласия. И не всегда антивирусник реагирует. Восстановление системы отменит всё это. Попробуйте поставит дату 2-недельной давности, до ЧМ, если Вы никаких программ не устанавливали, вы ничего не потеряете.

Вирусов на моём компьютере нет. Это первое, что я проверила. Никаких. Потеряю я всю историю действий при восстановлении до точки актуальности.

0

215

#p950292,Impulse написал(а):

Вирусов на моём компьютере нет. Это первое, что я проверила. Никаких. Потеряю я всю историю действий при восстановлении до точки актуальности.

Какую "историю действий"? Теряются только установленные программы и приложения.

0

216

#p950298,andrei2006 написал(а):
#p950292,Impulse написал(а):

Вирусов на моём компьютере нет. Это первое, что я проверила. Никаких. Потеряю я всю историю действий при восстановлении до точки актуальности.

Какую "историю действий"? Теряются только установленные программы и приложения.

Андрей, я правильно понимаю, что других предложений, кроме как попытаться восстановить, нет? И идей, что бы это могло быть, что плавающе отключает скрипты и таблицы стилей, нет? А потом вдруг включает их обратно?

0

217

#p950301,Impulse написал(а):

Андрей, я правильно понимаю, что других предложений, кроме как попытаться восстановить, нет?

У меня нет.

0

218

#p950264,Impulse написал(а):
#p950261,galosha написал(а):
#p950248,Impulse написал(а):

Вы системный администратор? Если да и реально хотите помочь - пойдёмте в личку

Я нет, но помню, как долго и муторно чистила комп от вирусов, когда в браузере что-то не так отображалось. Вот тут могут помочь https://virusinfo.info/forumdisplay.php?f=92

Понятно. У меня нет вирусов, если только самый мощный антивирус и самый мощный убийца руткитов не опростоволосились.

Ну, вот у меня был случай, когда все выискивать и удалять пришлось вручную, антивирусы не распознавали ту гадость. У меня на старом ноуте, на древнем-древнем файрфоксе все отображается нормально, хотя он половину сайтов вообще не загружает.

0

219

Impulse
у вас установлен блокировщик рекламы? Если да, попробуйте отключить его на этом сайте.

0

220

#p950644,Kelly написал(а):

Impulse
у вас установлен блокировщик рекламы? Если да, попробуйте отключить его на этом сайте.

Так отключала, всё отключала. У нас тут длинная переписка :D
Там где-то выше в дискуссии есть полный список моих действий. Всё равно периодически продолжает вылезать проблема.

0

221

#p950647,Impulse написал(а):
#p950644,Kelly написал(а):

Impulse
у вас установлен блокировщик рекламы? Если да, попробуйте отключить его на этом сайте.

Так отключала, всё отключала. У нас тут длинная переписка :D
Там где-то выше в дискуссии есть полный список моих действий. Всё равно периодически продолжает вылезать проблема.

Простите, может я пропустила. А Вы с телефона/другого компьютера не заходили?

0

222

#p950656,Adelais написал(а):

Простите, может я пропустила. А Вы с телефона/другого компьютера не заходили?

Вот это пока не пробовала.
Проверю с телефона, спасибо за идею.

0

223

#p950657,Impulse написал(а):
#p950656,Adelais написал(а):

Простите, может я пропустила. А Вы с телефона/другого компьютера не заходили?

Вот это пока не пробовала.
Проверю с телефона, спасибо за идею.

Попробуйте! Хоть чуть-чуть сузим круг возможных причин.
Ну и крайний вариант: вы создадите новый аккаунт (и откажетесь от старого), а мы не будем считать его за клона

0

224

#p950660,Adelais написал(а):

Попробуйте! Хоть чуть-чуть сузим круг возможных причин.
Ну и крайний вариант: вы создадите новый аккаунт (и откажетесь от старого), а мы не будем считать его за клона

Думаете, может быть аккаунт виноват? Но как? Это же чисто технический баг, причину бы понять.

0

225

#p950662,Impulse написал(а):
#p950660,Adelais написал(а):

Попробуйте! Хоть чуть-чуть сузим круг возможных причин.
Ну и крайний вариант: вы создадите новый аккаунт (и откажетесь от старого), а мы не будем считать его за клона

Думаете, может быть аккаунт виноват? Но как? Это же чисто технический баг, причину бы понять.

Ну, я далеко не программист. Но больше ни один форумчанин не жаловался => либо проблема в компьютере (и мы это узнаем, как только вы войдёте с телефона) или в вашем аккаунте (создадите пробный, оповестив нас, и посмотрите, сохранится ли проблема).
Но это только мои логические выкладки, я не знаю, как оно все технически работает, мои советы на уровне "нажмите на все кнопки по очереди и посмотрите, что будет", так что особенно не обольщайтесь)
Но все же попробуйте, а вдруг))

Отредактировано Adelais (22.04.2019 18:13:47)

0

226

#p950664,Adelais написал(а):

Но все же попробуйте, а вдруг))

Аккаунт жалко :D

0

227

#p950665,Impulse написал(а):
#p950664,Adelais написал(а):

Но все же попробуйте, а вдруг))

Аккаунт жалко :D

Ну, на большее моей фантазии не хватило.
О, зайдите с другого IP, если еще не пробовали (не знаю, что это даст, но почему бы и нет).

0

228

#p950666,Adelais написал(а):

О, зайдите с другого IP, если еще не пробовали (не знаю, что это даст, но почему бы и нет).

Дык проблема-то плавающая. Вот как начнётся снова, так и попробую все варианты.

0

229

#p950670,Impulse написал(а):
#p950666,Adelais написал(а):

О, зайдите с другого IP, если еще не пробовали (не знаю, что это даст, но почему бы и нет).

Дык проблема-то плавающая. Вот как начнётся снова, так и попробую все варианты.

Аааааа... "А слона-то я и не приметил"...
(После разбора всех жалоб детали вашей проблемы куда-то уплыли, извините)

0

230

Уже не в первый раз выскакивает вот такая хрень. Браузер хром.
https://i3.imageban.ru/out/2019/04/22/234654bd67c2720487652af07699cc14.jpg

+1

231

#p950662,Impulse написал(а):

Думаете, может быть аккаунт виноват? Но как? Это же чисто технический баг, причину бы понять.

А вот, кстати, если в эти моменты выходить из аккаунта - все равно только текст остается? Ну и да, есть ли возможность воспользоваться анонимайзером/vpn? В хроме есть, например, friGate - очень удобная штука, использует vpn только на заблокированных ресурсах и тех, которые вы добавите вручную. Я почитал, что пишут в техподдержку - вот только вариант с блокировками forumfiles со стороны провайдеров был, так что можно и сам форум добавить, и все 3 вышеназванных домена (forumfile, forumavatars, forumscripts).

0

232

#p950710,slavich написал(а):
#p950662,Impulse написал(а):

Думаете, может быть аккаунт виноват? Но как? Это же чисто технический баг, причину бы понять.

А вот, кстати, если в эти моменты выходить из аккаунта - все равно только текст остается? Ну и да, есть ли возможность воспользоваться анонимайзером/vpn? В хроме есть, например, friGate - очень удобная штука, использует vpn только на заблокированных ресурсах и тех, которые вы добавите вручную. Я почитал, что пишут в техподдержку - вот только вариант с блокировками forumfiles со стороны провайдеров был, так что можно и сам форум добавить, и все 3 вышеназванных домена (forumfile, forumavatars, forumscripts).

Не пробовала, тоже поэкспериментирую.
Думаете, провайдер блокирует? А потом обратно разблокирует? Что-то у меня уже идеи закончились...
Впрочем, если с мобильного интернета всё будет ок, то проблема в провайдере, а если с телефона и из домашней сети будут проблемы - то в компьютере. Других версий у меня уже нет, магия какая-то. Связать бы хоть с чем-нибудь - так и проблема была бы понятна.
Вообще, ощущение, что на какое-то время просто все JS скрипты перестают выполняться. Потом опять начинают.

Отредактировано Impulse (22.04.2019 19:27:16)

0

233

#p950712,Impulse написал(а):

Не пробовала, тоже поэкспериментирую.
Думаете, провайдер блокирует? А потом обратно разблокирует? Что-то у меня уже идеи закончились...

Может, с маршрутизацией со стороны провайдера какие-то проблемы. У меня одно время из-за этого с YouTube были проблемы, тоже еле грузился временами. Когда telegram блокировали - со всеми Google-овскими ресурсами.

#p950712,Impulse написал(а):

Впрочем, если с мобильного интернета всё будет ок, то проблема в провайдере, а если с телефона и из домашней сети будут проблемы - то в компьютере. Других версий у меня уже нет, магия какая-то. Связать бы хоть с чем-нибудь - так и проблема была бы понятна.
Вообще, ощущение, что на какое-то время просто все JS скрипты перестают выполняться. Потом опять начинают.

Шапка сайта - это статика. Разметка тоже далеко не вся динамическая. У вас, судя по всему, не подгружается никакое внешнее по отношению к самой странице, содержимое. В хроме можно код страницы открыть и там в одной из вкладок все эти таблицы стилей, изображения, скрипты открывать. Если они не подгружается вообще - это одно дело, (тут либо сервер их не отправляет, либо они до вас просто не доходят), а если подгружается, но не отображаются, то проблема точно на ПК.

0

234

#p951247,slavich написал(а):

Шапка сайта - это статика. Разметка тоже далеко не вся динамическая. У вас, судя по всему, не подгружается никакое внешнее по отношению к самой странице, содержимое. В хроме можно код страницы открыть и там в одной из вкладок все эти таблицы стилей, изображения, скрипты открывать. Если они не подгружается вообще - это одно дело, (тут либо сервер их не отправляет, либо они до вас просто не доходят), а если подгружается, но не отображаются, то проблема точно на ПК.

Да, если ещё появится ошибка - это тоже посмотрю.

+1

235

А вот то, что из шапки пропало поле с Уведомлениями, это нормально?

шапка форума

https://i.imgur.com/5y2p1Nu.png

0

236

#p951740,Impulse написал(а):

А вот то, что из шапки пропало поле с Уведомлениями, это нормально?

У меня на месте.

0

237

#p951744,Kelly написал(а):
#p951740,Impulse написал(а):

А вот то, что из шапки пропало поле с Уведомлениями, это нормально?

У меня на месте.

У меня тоже на месте

Отредактировано Solweig-Alina (23.04.2019 17:31:53)

0

238

#p951759,Solweig-Alina написал(а):
#p951744,Kelly написал(а):
#p951740,Impulse написал(а):

А вот то, что из шапки пропало поле с Уведомлениями, это нормально?

У меня на месте.

У меня тоже на месте

А щас вернулось ))) видимо, я момент технических работ поймала :D
Блин, ну что за везение

0

239

А по поводу отсутствия уведомлений об ответах было какое-то решение? А то вот сейчас увидела ответ пользователя мне в теме Жени,а уведомления нет(

0

240

#p951247,slavich написал(а):

Если они не подгружается вообще - это одно дело, (тут либо сервер их не отправляет, либо они до вас просто не доходят), а если подгружается, но не отображаются, то проблема точно на ПК.

Поймала момент, когда не отображались аватарки - консоль мне выдала кучу просто 502 ошибок (скрин ниже). Медиа-файлы там блокирует адблок, что логично. Т.е. проблема, получается, не на стороне ПК, что-то мешает им дойти до принимающего браузера, правильно?
Получается, либо провайдер виноват, либо хостинг forumfiles или imgur, либо?..

скрин с консолью

https://i.imgur.com/TPu9g5A.png

Отредактировано Impulse (23.04.2019 19:45:47)

0


Вы здесь » FSONLINE. Форум о фигурном катании » Организационные и технические вопросы » Технические вопросы по форуму. Часть 3.